



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.news-herald.net/content/tncms/live/" />
<meta name="keywords" content="refugee, immigrant, politics, sociology, economics, ethnology, shaver, pole, hispanic, county, catholic" />
<meta name="news_keywords" content="refugee, immigrant, politics, sociology, economics, ethnology, shaver, pole, hispanic, county, catholic" />
<meta name="description" content="I was not surprised, but nonetheless saddened, by the report in the Jan. 22 edition of the News-Herald, &quot;County opposes refugees.&quot; It reminded me of the history of American failure" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="http://www.news-herald.net" />
<meta name="msvalidate.01" content="http://www.news-herald.net" />
<meta name="bitly-verification" content="http://www.news-herald.net" />
<meta name="p:domain_verify" content="http://www.news-herald.net" />
<meta name="y_key" content="http://www.news-herald.net" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.news-herald.net/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/f2961798-7078-11e6-98cd-7f5295772c9e.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Americans should be better than this" />
<meta property="og:description" content="I was not surprised, but nonetheless saddened, by the report in the Jan. 22 edition of the News-Herald, &quot;County opposes refugees.&quot; It reminded me of the history of American failure" />
<meta property="og:site_name" content="News-Herald" />
<meta property="og:section" content="Letters To The Editor" />
<meta property="article:publisher" content="https://www.facebook.com/LoudonCountyNewsHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LoudonCountyNH" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.46b6551891c236797666fa28cc894ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c163b88c6f01086595544004f630e498.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/live/global/resources/styles/site.css?_dc=1472559329"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters_to_the_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":326},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5378797-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6077", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["refugee","immigrant","politics","sociology","economics","ethnology","shaver","pole","hispanic","county"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/opinion/letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702909'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1702909').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702909'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/ads/impressions.js?_dc=1581438941.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/ads/traffic.js?_dc=1581399320"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/ads/settings.js?_dc=1519929222"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/opinion/letters_to_the_editor';
            
                gptAdSlots['ad-1702907'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1702907').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702907'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/opinion/letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [960,30]).addSize([1200, 0], [960,30]).build();
                gptAdSlots['ad-1362463'] = googletag.defineSlot(adUnit, [960,30], 'ad-1362463').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1362463'].setTargeting('pos', ['lnh-pencil-960x30','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/opinion/letters_to_the_editor';
            
                gptAdSlots['ad-1362464'] = googletag.defineSlot(adUnit, [200,90], 'ad-1362464').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1362464'].setTargeting('pos', ['lnh-sponsor1-200x90','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/opinion/letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702912'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702912').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702912'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/opinion/letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702913'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702913').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702913'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/opinion/letters_to_the_editor';
            
                gptAdSlots['ad-1362465'] = googletag.defineSlot(adUnit, [200,90], 'ad-1362465').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1362465'].setTargeting('pos', ['lnh-sponsor2-200x90','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/opinion/letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1702910'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1702910').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702910'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Americans should be better than this | Letters To The Editor | news-herald.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #b00c28; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b00c28; }#site-header{ border-bottom: 3px solid #b00c28; }#site-footer{ border-top: 3px solid #b00c28; } .tnt-bg-accent { background-color: #b00c28; } a .tnt-caret-down { color: #b00c28; } .block-title .block-title-inner { border-color: #b00c28; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b00c28; } .form-control:focus { border-bottom-color: #b00c28; } #site-container { background: #dfe7e1 url("libraries/flex/components/site/resources/images/river.jpg") no-repeat fixed center top; background-size: 100% auto; } #site-top-nav-container { background-color: #b00c28 !important; border-bottom: solid 2px #fff; } #site-top-nav { border-bottom: solid 2px #fff; } #site-top-nav .list-inline.nav-list { font-size: 12px; font-weight: bold; } #site-header { background-color: transparent !important; border-bottom: medium none; } #masthead-col-one { width: 50%; } #masthead-col-two { width: 20%; } #masthead-col-three { width: 30%; } #site-header .search-form-container { background-color: transparent; border: none; box-shadow: none; padding: 15px 0 0; margin-bottom: 0; border-radius: 0; } #site-header .search-form-container .input-group .form-control:first-child { border-radius: 0; height: auto; padding: 8px 10px; font-size: 14px; } #site-header .search-form-container .input-group-btn:last-child>.btn { height: auto; padding: 8px 5px; font-size: 14px; font-weight: normal; border-radius: 0; color: #fff; } #site-header .search-form-container .btn-default:hover { color: #fff; } .navbar-default .navbar-nav>li>a { font-weight: bold; text-transform: uppercase; font-size: 12px; } @media (min-width: 992px) { .navbar-nav>li>a { padding: 15px 10px; } } /* @screen-md */ @media (min-width: 992px) and (max-width: 1200px){ .navbar-nav>li>a { padding: 15px 7px; } .navbar-default .navbar-nav>li>a { font-size: 11px; } } #site-footer { border-top: medium none; } #site-footer .list-inline { margin-left: 0px; } /* Style Guide */ .block-title-inner h2 a { color: #333; } .block-title-inner h3 a { color: #333; } .block-title-inner h4 a { color: rgba(0,0,0,.5); } .btn-primary { color: #fff; background-color: #333; border-color: #333; } .btn-primary:hover { color: #fff; background-color: #666; border-color: #666; } /* BLOCK CSS Classes */ #main-page-container .bottom-zero .block { margin-bottom: 0; } .kicker, .kicker.lead.text-muted { display: none; } .hammer.bigtext { display: none; } .subhead, .asset .asset-header .subhead { display: none; } /* Hide change email and password links in user dashboard for sites on Newzware */ #collapse-profile > a:nth-child(5), #collapse-profile > a:nth-child(4){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.news-herald.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/6f697de0-6fb2-11e6-b46c-03211fc3f3cf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Americans should be better than this | Letters To The Editor | news-herald.net" href="http://www.news-herald.net/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_the_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.news-herald.net/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=211588382513804";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>





        </head>
        <body class="app-editorial blox-asset uuid-2d017945-2b02-5ab5-8f9a-9fb07e8e447f section-opinionsection-letters-to-the-editor type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-herald.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fletters_to_the_editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=326&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5378797-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p><span class="not-logged-in">Please log in, or sign up for a new account and purchase a subscription to continue reading.</span><span class="logged-in">To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:webmaster@news-herald.net">webmaster@news-herald.net.</a></span></p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-herald.net/users/login/?referer_url=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-herald.net/users/login/?referer_url=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-herald.net/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.news-herald.net%252Fopinion%252Fletters_to_the_editor%252Famericans-should-be-better-than-this%252Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:webmaster@news-herald.net">webmaster@news-herald.net.</a></p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.news-herald.net/users/login/?referer_url=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6077] = {
    'name':'Online Access',
    'id':'6077',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6077" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This service allows you access to our paid content for the duration of your subscription.</p>
<p>Questions? Please contact <a href="mailto:webmaster@news-herald.net">webmaster@news-herald.net</a> or 865-986-6581.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6077" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.news-herald.net/users/admin/service/purchase/?serviceid=6077&referer_url=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6077);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1283512" class="tncms-block"><div id="user-controls-1283512" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-herald.net/users/login/?referer_url=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-herald.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1283512').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-herald.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-herald.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-herald.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1283512').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-herald.net/users/logout/" id="user-logout-form-1283512"><input type="hidden" name="referer_url" value="http://www.news-herald.net/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1283502" class="tncms-block"><div class="follow-links-1283502 pull-right">
    
    <section id="block-1283502" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LoudonCountyNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lc_newsherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LoudonNewsHerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-herald.net",
  "sameAs" : ["https://www.facebook.com/LoudonCountyNewsHerald/","https://twitter.com/lc_newsherald","https://www.youtube.com/user/LoudonNewsHerald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1283492" class="tncms-block"><section id="block-1283492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=1200%2C311 1200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1283515" class="tncms-block padding-bottom"><div id="weather-1283515" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37771" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37771"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1283515 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lenoir City, TN
                                
                                 <small>(37771)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. High 57F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Overcast. Low 42F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 11, 2020 @ 11:20 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37771"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1283499" class="tncms-block"><section id="block-1283499" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1283499" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1283499" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1283499-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1283499-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1283499-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1283499').submit();
        return false;
    });

    $('#site-search-1283499').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1283499 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1283499 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1283499-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1283493" class="tncms-block"><section id="block-1283493" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=750%2C109 750w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=1200%2C174 1200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=1700%2C246 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1283513" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1283513" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-herald.net/users/login/?referer_url=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-herald.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1283513').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-herald.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-herald.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-herald.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1283513').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-herald.net/users/logout/" id="user-logout-form-1283513"><input type="hidden" name="referer_url" value="http://www.news-herald.net/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legalspublic-notices"  href="/public_notices/" >
                    <span class="nav-label">Legals/Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Send Us Your News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/crime_and_courts/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/news/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/news/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/news/health_and_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/news/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/news/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-databases"  href="/news/databases/" >
                    <span class="nav-label">Databases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Send Us Your News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-greenback-cherokees"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/greenback/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Greenback Cherokees</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-greenback-football"  href="/sports/greenback/football/" >
                    <span class="nav-label">Greenback Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lenoir-city-panthers"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/lc/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lenoir City Panthers</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lenoir-city-football"  href="/sports/lc/football/" >
                    <span class="nav-label">Lenoir City Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-loudon-redskins"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/loudon/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Loudon Redskins</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-loudon-football"  href="/sports/loudon/football/" >
                    <span class="nav-label">Loudon Football</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-youth"  href="/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schedule"  href="/sports/schedule/" >
                    <span class="nav-label">Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bulletin-board"  href="/sports/bulletin_board/" >
                    <span class="nav-label">Bulletin Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Send Us Your News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/celebrations/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthsbirthdays"  href="/celebrations/births_birthdays/" >
                    <span class="nav-label">Births/Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/celebrations/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/celebrations/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-noteworthy"  href="/celebrations/noteworthy/" >
                    <span class="nav-label">Noteworthy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/site/forms/announcements" >
                    <span class="nav-label">Send Us Your News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinion/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-columnists"  href="/opinion/our_columnists/" >
                    <span class="nav-label">Our Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columnists"  href="/opinion/guest_columnists/" >
                    <span class="nav-label">Guest Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-job"  href="/classifieds/job/" >
                    <span class="nav-label">Job</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="/multimedia/buy_photos/" >
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classadz.vdata.com/LenoirCityNewsHerald/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1702909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702909" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702909');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1363171" class="tncms-block visible-md visible-lg hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-herald.net",
  secureDomain: "www.news-herald.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-flex-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"flex-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1702907" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702907" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702907');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1362463" class="tncms-block visible-lg visible-md hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1362463" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1362463');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2d017945-2b02-5ab5-8f9a-9fb07e8e447f" class="asset article-default"  data-url="http://www.news-herald.net/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/f2961798-7078-11e6-98cd-7f5295772c9e.jpg">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="news-herald.net">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.news-herald.net/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html" />
    <style>
                .asset-paging .direction {
                    color: #b00c28;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.news-herald.net\/tncms\/search\/mlt\/?origin=2d017945-2b02-5ab5-8f9a-9fb07e8e447f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2d017945-2b02-5ab5-8f9a-9fb07e8e447f" class="asset-paging">
                <div id="paging-prev-2d017945-2b02-5ab5-8f9a-9fb07e8e447f" class="paging-link prev offset"></div>
                <div id="paging-next-2d017945-2b02-5ab5-8f9a-9fb07e8e447f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Americans should be better than this
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-02-10T11:17:00-05:00" class="tnt-date asset-date text-muted">
            Feb 10, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-10T11:17:00-05:00" class="tnt-date asset-date text-muted">Feb 10, 2020</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-10T11:17:00-05:00">
    <meta itemprop="datePublished" content="2020-02-10T11:17:00-05:00">
    <meta itemprop="dateModified" content="2020-02-10T11:17:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Americans%20should%20be%20better%20than%20this&via=LoudonCountyNH&url=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-herald.net/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-herald.net/tncms/asset/editorial/2d017945-2b02-5ab5-8f9a-9fb07e8e447f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Herald.net%5D%20Americans%20should%20be%20better%20than%20this&body=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2d017945-2b02-5ab5-8f9a-9fb07e8e447f" data-smart-adunit="/132916964/news-herald.net/opinion/letters_to_the_editor">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Americans%20should%20be%20better%20than%20this&via=LoudonCountyNH&url=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-herald.net/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-herald.net/tncms/asset/editorial/2d017945-2b02-5ab5-8f9a-9fb07e8e447f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Herald.net%5D%20Americans%20should%20be%20better%20than%20this&body=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d017945-2b02-5ab5-8f9a-9fb07e8e447f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d017945-2b02-5ab5-8f9a-9fb07e8e447f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d017945-2b02-5ab5-8f9a-9fb07e8e447f" class="save-list-2d017945-2b02-5ab5-8f9a-9fb07e8e447f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d017945-2b02-5ab5-8f9a-9fb07e8e447f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>I was not surprised, but nonetheless saddened, by the report in the Jan. 22 edition of the News-Herald, "County opposes refugees." It reminded me of the history of American failure to live up to the inscription on the Statue of Liberty that invites the poor and tired and hungry to our shores.</p></div><div class="subscriber-preview"><p>We took the land of the first people here without compensation. We socially rejected the Irish, Poles and Catholics. And let us not forget the Italians and Jews. We forced Africans to come work for us and have discriminated against them even to the present day.</p></div><div class="subscriber-only"><p>The South in many ways continues to live with a plantation mentality. We have always been ready and able to attach slurs to those we dislike. Our president continues the list and expands on it by having a derogatory name for anyone who offends him. The thoughts behind it are embedded in our lifestyle and culture. Indeed, most all of us experience slurs, certainly in high school, if we are in any way different from the mainstream. Fortunately, most of us leave that experience of high school behind us as we move on through life.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Commissioner Van Shaver went further. He didn't think it the "proper time to be adding more immigrants or refugees or whatever you want to call them in Loudon County." He leaves us to call them what we wish.</p></div><div class="subscriber-only"><p>Upon reading that statement, I thought, why not call them what they are: human beings. They are people just like our ancestors who sought a better life, a living wage and security in a place having a rule of law. I marvel how much immigrants who have settled among us have contributed to the benefit of our nation. I have observed many Hispanics who work hard, shop locally and, I presume, pay their taxes like the rest of us.</p></div><div class="subscriber-only"><p>Give the newcomers time. They will also come to enrich our society, and that needs our recognition and appreciation.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1362524" class="tncms-block"></div></div><div class="subscriber-only"><p style="text-align: right;"><strong>John Marius</strong></p></div><div class="subscriber-only"><p style="text-align: right;"><strong>Lenoir City</strong></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Americans%20should%20be%20better%20than%20this&via=LoudonCountyNH&url=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-herald.net/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-herald.net/tncms/asset/editorial/2d017945-2b02-5ab5-8f9a-9fb07e8e447f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Herald.net%5D%20Americans%20should%20be%20better%20than%20this&body=http%3A%2F%2Fwww.news-herald.net%2Fopinion%2Fletters_to_the_editor%2Famericans-should-be-better-than-this%2Farticle_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d017945-2b02-5ab5-8f9a-9fb07e8e447f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d017945-2b02-5ab5-8f9a-9fb07e8e447f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d017945-2b02-5ab5-8f9a-9fb07e8e447f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d017945-2b02-5ab5-8f9a-9fb07e8e447f" class="save-list-2d017945-2b02-5ab5-8f9a-9fb07e8e447f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d017945-2b02-5ab5-8f9a-9fb07e8e447f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22refugee%22#tncms-source=keyword" class="tag-refugee label label-default" data-tncms-track-dmp='search: refugee'>Refugee</a>
            </li> <li>
                <a href="/search/?k=%22immigrant%22#tncms-source=keyword" class="tag-immigrant label label-default" data-tncms-track-dmp='search: immigrant'>Immigrant</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22ethnology%22#tncms-source=keyword" class="tag-ethnology label label-default" data-tncms-track-dmp='search: ethnology'>Ethnology</a>
            </li> <li>
                <a href="/search/?k=%22shaver%22#tncms-source=keyword" class="tag-shaver label label-default" data-tncms-track-dmp='search: shaver'>Shaver</a>
            </li> <li>
                <a href="/search/?k=%22pole%22#tncms-source=keyword" class="tag-pole label label-default" data-tncms-track-dmp='search: pole'>Pole</a>
            </li> <li>
                <a href="/search/?k=%22hispanic%22#tncms-source=keyword" class="tag-hispanic label label-default" data-tncms-track-dmp='search: hispanic'>Hispanic</a>
            </li> <li>
                <a href="/search/?k=%22county%22#tncms-source=keyword" class="tag-county label label-default" data-tncms-track-dmp='search: county'>County</a>
            </li> <li>
                <a href="/search/?k=%22catholic%22#tncms-source=keyword" class="tag-catholic label label-default" data-tncms-track-dmp='search: catholic'>Catholic</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div id="tncms-region-global-side-above-top" class="tncms-region "><div id="tncms-block-1362464" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1362464" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1362464');
                        
                });
            </script>
        </div>
    </div>
</div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1283510" class="tncms-block"><section id="block-1283510" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1283510 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1283447" class="tncms-block visible-lg visible-md"><section id="block-1283447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1283447 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/january-jones-lied-about-workouts/article_6aa05dd9-a61c-513f-90d2-0e6faf84f29a.html" class="tnt-asset-link">
        

        
            January Jones lied about workouts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/oscars-slammed-by-visual-effects-society/article_62d14f05-3fb5-5dd9-a754-f2b4c0e15281.html" class="tnt-asset-link">
        

        
            Oscars slammed by Visual Effects Society</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/emilio-estevez-has-written-tv-show-for-brother-charlie-sheen/article_4fc04585-725d-5c4c-89ec-6d62630e54db.html" class="tnt-asset-link">
        

        
            Emilio Estevez has written TV show for brother Charlie Sheen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/january-breakdown-of-state-legislative-party-membership-republicans-democrats/article_e8d09547-9d98-5bcd-b953-6842637fa1d8.html" class="tnt-asset-link">
        

        
            January 2020 breakdown of state legislative party membership: 52.2% Republicans, 46.8% Democrats</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/zazie-beetz-on-possible-joker-sequel/article_658e0eda-b425-50dd-9dbf-5a052257db04.html" class="tnt-asset-link">
        

        
            Zazie Beetz on possible Joker sequel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/eminem-open-to-movie-roles/article_935559ed-fbb8-5e07-ab99-ea94473739fb.html" class="tnt-asset-link">
        

        
            Eminem open to movie roles</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/gabrielle-union-consulted-cast-of-pose-to-educate-herself-after/article_e6e2687d-7042-5c64-ac2d-96545710d313.html" class="tnt-asset-link">
        

        
            Gabrielle Union consulted cast of Pose to educate herself after her step-daughter came out as transgender</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/klobuchar-gains-momentum-as-new-hampshire-democrats-vote-tuesday-in/article_0232bae0-d972-5e1f-973e-1ea9e002339f.html" class="tnt-asset-link">
        

        
            Klobuchar gains momentum as New Hampshire Democrats vote Tuesday in presidential primary</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1283495" class="tncms-block"><section id="block-1283495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283495 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1283495" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1283495" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1283495" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1283495" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1283495" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/living-out-a-dream/article_e9c87312-e8a3-5cf0-8e76-f004e5b742e0.html">Living out a dream</a></li><li><a href="/news/crime_and_courts/woman-hit-with-endangerment-charge/article_2f17c89d-149b-50b0-a6d4-4b25ab3b475f.html">Woman hit with endangerment charge</a></li><li><a href="/news/man-struck-killed-on-interstate/article_350b8fb2-11eb-532b-a3a5-2045fa9f7831.html">Man struck, killed on interstate</a></li><li><a href="/news/hearings-set-for-upcoming-murder-trials/article_afdf81e1-d4ab-5d42-8eea-2f15091ee714.html">Hearings set for upcoming murder trials</a></li><li><a href="/lcn/shriners-celebrate-poster-child/article_583e334c-3774-562b-bfe6-3a7ae399a7d2.html">Shriners celebrate poster child</a></li><li><a href="/news/central-tries-dinner-church/article_2b28a9f7-f9a5-5911-a2bc-eca2a3c908bb.html">Central tries Dinner Church</a></li><li><a href="/news/a-passion-for-teaching/article_5701e981-0e39-54a8-b1cf-7840b070994d.html">A passion for teaching</a></li><li><a href="/opinion/letters_to_the_editor/americans-should-be-better-than-this/article_2d017945-2b02-5ab5-8f9a-9fb07e8e447f.html">Americans should be better than this</a></li><li><a href="/news/project-lifesaver-offers-peace-of-mind/article_47354a4e-0654-528a-bca8-b01dd09952c9.html">Project Lifesaver offers peace of mind</a></li><li><a href="/lcn/lchs-hosts-prom-fashion-show/article_aecf8e67-4e57-54c0-8e3e-205128c7e7b8.html">LCHS hosts prom fashion show</a></li></ul></div>
        
        
            <div id="images-1283495" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-jan/image_f153f05d-1243-56e2-b744-d209ba5c6acf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Jan. 29"
                            class="img-responsive lazyload full"
                            width="1254"
                            height="1254"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/f/15/f153f05d-1243-56e2-b744-d209ba5c6acf/5e2b0277e15e6.image.jpg?crop=1254%2C1254%2C199%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-feb/image_c29c6365-1a39-544b-acfd-079dd8549b31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Feb. 5"
                            class="img-responsive lazyload full"
                            width="1252"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/c/29/c29c6365-1a39-544b-acfd-079dd8549b31/5e383ed36e825.image.jpg?crop=1252%2C1252%2C201%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/stars-clinch-title/image_7fec95ea-24fe-5070-9a49-d9e2ac5b0272.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stars clinch title"
                            class="img-responsive lazyload full"
                            width="1151"
                            height="1151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/7/fe/7fec95ea-24fe-5070-9a49-d9e2ac5b0272/5e2f138fa4ad3.image.jpg?crop=1151%2C1151%2C216%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1283495" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-badgers-head-coach-greg-gard-on-kobe-king-leaving/youtube_ef8c1782-66ee-5e67-aec7-1ce1ea252239.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Badgers head coach Greg Gard on Kobe King leaving, Brad Davison's suspension"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/e/f8/ef8c1782-66ee-5e67-aec7-1ce1ea252239/5e34735673d8e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/trooper-fatally-shot-after-trying-to-assist-motorist/video_9508e1d9-3234-592c-b82b-43eca006c3fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trooper fatally shot after trying to assist motorist"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/50/9508e1d9-3234-592c-b82b-43eca006c3fd/5e3c59dcd7e2d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/wheel-of-fortune-contestant-stuns-with-answer/video_903d3eb8-a67d-5531-8560-407630787794.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Wheel of Fortune' contestant stuns with answer"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/03/903d3eb8-a67d-5531-8560-407630787794/5e3d910b9c2f0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/children-in-cages-appear-in-iowa/video_861c07a4-db3c-5100-bcc4-d9274ac93b6d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Children' in cages appear in Iowa"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/8/61/861c07a4-db3c-5100-bcc4-d9274ac93b6d/5e38ad4c7d16b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/boy-leaves-school-to-grow-hair-out-for-sick-sister/video_b6777fab-17a1-526a-9e0c-2da30e9f5561.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boy leaves school to grow hair out for sick sister"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/b/67/b6777fab-17a1-526a-9e0c-2da30e9f5561/5e416d061245a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nick-lachey-reacts-to-ex-wife-jessica-simpson-s-book/video_ed57a319-84ca-5afa-b78c-9e184b5daf9e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nick Lachey reacts to ex-wife Jessica Simpson's book"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/e/d5/ed57a319-84ca-5afa-b78c-9e184b5daf9e/5e3ad51ed05f2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cheetah-that-lives-in-zoo-finds-comfort-with-support-dog/video_8c09f43b-fa78-5183-be4b-dcdf79a77da5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cheetah that lives in zoo finds comfort with support dog"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/8/c0/8c09f43b-fa78-5183-be4b-dcdf79a77da5/5e3972769c778.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-called-senator-a-munchkin-watch-his-response/video_4e9a5ff4-8f7e-599a-b9c2-241f4a849fdb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump called senator a 'munchkin.' Watch his response."
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/4/e9/4e9a5ff4-8f7e-599a-b9c2-241f4a849fdb/5e41e1901155f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/texas-toddler-reacts-to-first-snow-by-busting-out-let/video_570b8533-4c70-5661-9550-54cc77e5141b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas toddler reacts to first snow by busting out 'Let It Go'"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/5/70/570b8533-4c70-5661-9550-54cc77e5141b/5e409a3e6dc42.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/pop-star-reveals-battle-with-panic-disorder/video_106db304-2500-5300-be35-55a576dcc60b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pop star reveals battle with panic disorder"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/1/06/106db304-2500-5300-be35-55a576dcc60b/5e3c2a7b9b6d3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1283495" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1283436" class="tncms-block"><section id="block-1283436" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283436 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-d469398a-01b0-11e6-ac75-eb695c2d3a71" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/loudon-aa/event_d469398a-01b0-11e6-ac75-eb695c2d3a71.html" class="tnt-asset-link">
        

        
            Loudon AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-14T19:00:00-05:00">
            Fri, Feb 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d469398a-01b0-11e6-ac75-eb695c2d3a71" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/loudon-aa/event_d469398a-01b0-11e6-ac75-eb695c2d3a71.html" class="tnt-asset-link">
        

        
            Loudon AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-17T19:00:00-05:00">
            Mon, Feb 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702912" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702912" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702912');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1283532" class="tncms-block"><section id="block-1283532" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283532 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1283532" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-69698750-c7fb-5482-92f4-15f9795bf510" class="clearfix card business power  has-image" data-bizid="69698750-c7fb-5482-92f4-15f9795bf510">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/home_garden/builders_contractors/painting/rose-painting/business_4000070305.html" >
                    <div class="media-preview-69698750-c7fb-5482-92f4-15f9795bf510 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rose Painting"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/6/96/69698750-c7fb-5482-92f4-15f9795bf510/5592d8f924f9d.preview-300.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/6/96/69698750-c7fb-5482-92f4-15f9795bf510/5592d8f924f9d.preview-300.jpg?resize=300%2C169 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/painting/rose-painting/business_4000070305.html" class="tnt-asset-link">
        

        
            Rose Painting</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2BTN%2B37354">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:423-999-3500">
                                    
                                    423-999-3500
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a04c0a97-cd51-5a45-a931-2df55bb8abc6" class="clearfix card business power  has-image" data-bizid="a04c0a97-cd51-5a45-a931-2df55bb8abc6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/insurance_services/miscellaneous_insurance_services/swofford-financial/business_1139296324.html" >
                    <div class="media-preview-a04c0a97-cd51-5a45-a931-2df55bb8abc6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Swofford Financial"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/a/04/a04c0a97-cd51-5a45-a931-2df55bb8abc6/56e87f7599b39.preview-300.jpg?resize=200%2C187 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/a/04/a04c0a97-cd51-5a45-a931-2df55bb8abc6/56e87f7599b39.preview-300.jpg?resize=300%2C280 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_services/miscellaneous_insurance_services/swofford-financial/business_1139296324.html" class="tnt-asset-link">
        

        
            Swofford Financial</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//306%20Prosperity%20Drive%2C%20Suite%20101%2BKnoxville%2BTN%2B37923">
                                        306 Prosperity Drive, Suite 101, Knoxville, TN 37923
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-690-0049">
                                    
                                    865-690-0049
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/https://www.facebook.com/pages/Swofford-Financial-Lifetime-Wealth-Solutions/209435919103352" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.linkedin.com/http://www.linkedin.com/pub/ali-swofford/26/357/794?trk=shareTw" title="LinkedIn" target="_blank" rel="noopener" class="in">
                    
                        <i class="fab tnt-linkedin-in"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Swofford Financial's website" href="http://www.swoffordfinancial.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-21e25a81-4f91-5e9f-b6e1-6b61a4617cc3" class="clearfix card business power  has-image" data-bizid="21e25a81-4f91-5e9f-b6e1-6b61a4617cc3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/patchmasters/business_4000067102.html" >
                    <div class="media-preview-21e25a81-4f91-5e9f-b6e1-6b61a4617cc3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Patchmasters"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/2/1e/21e25a81-4f91-5e9f-b6e1-6b61a4617cc3/5515acfedce0c.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/2/1e/21e25a81-4f91-5e9f-b6e1-6b61a4617cc3/5515acfedce0c.preview-300.jpg?resize=300%2C184 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/patchmasters/business_4000067102.html" class="tnt-asset-link">
        

        
            Patchmasters</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BLenoir%20City%2BTN%2B37772">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-776-0925">
                                    
                                    865-776-0925
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8e1a4a7d-846d-5f48-9abc-ae33c8d40c3f" class="clearfix card business power  has-image" data-bizid="8e1a4a7d-846d-5f48-9abc-ae33c8d40c3f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/landscaping_garden_services/lawn_maintenance/vineyard-lawn/business_4000066714.html" >
                    <div class="media-preview-8e1a4a7d-846d-5f48-9abc-ae33c8d40c3f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vineyard Lawn"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/8/e1/8e1a4a7d-846d-5f48-9abc-ae33c8d40c3f/5513015acfa2e.preview-300.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/8/e1/8e1a4a7d-846d-5f48-9abc-ae33c8d40c3f/5513015acfa2e.preview-300.jpg?resize=300%2C149 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/lawn_maintenance/vineyard-lawn/business_4000066714.html" class="tnt-asset-link">
        

        
            Vineyard Lawn</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BLenoir%20City%2BTN%2B37771">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-898-0914">
                                    
                                    865-898-0914
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Vineyard Lawn's website" href="http://www.vineyardlawn.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-72e5e8b7-c5ad-5e98-afea-e1b48d482350" class="clearfix card business power  has-image" data-bizid="72e5e8b7-c5ad-5e98-afea-e1b48d482350">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pets/pet_services/pet_groomers/lc-pet-salon-and-spa/business_4000065370.html" >
                    <div class="media-preview-72e5e8b7-c5ad-5e98-afea-e1b48d482350 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LC Pet Salon and Spa"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="131"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/7/2e/72e5e8b7-c5ad-5e98-afea-e1b48d482350/54f478b5ea8f1.preview-300.jpg?resize=200%2C87 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/7/2e/72e5e8b7-c5ad-5e98-afea-e1b48d482350/54f478b5ea8f1.preview-300.jpg?resize=300%2C131 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/pet_services/pet_groomers/lc-pet-salon-and-spa/business_4000065370.html" class="tnt-asset-link">
        

        
            LC Pet Salon and Spa</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//802%20Hall%20Street%2BLenoir%20City%2BTN%2B37772">
                                        802 Hall Street, Lenoir City, TN 37772
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-237-3029">
                                    
                                    865-237-3029
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/lcpetsalon" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="LC Pet Salon and Spa's website" href="https://www.facebook.com/lcpetsalon" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9d1a951a-f323-5100-bb2b-406cf7fbec8c" class="clearfix card business power  has-image" data-bizid="9d1a951a-f323-5100-bb2b-406cf7fbec8c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/tires/paul-s-tire-furniture-inc/business_4000016762.html" >
                    <div class="media-preview-9d1a951a-f323-5100-bb2b-406cf7fbec8c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Paul's Tire &amp; Furniture, Inc."
                            class="img-responsive lazyload logo"
                            width="300"
                            height="41"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/9/d1/9d1a951a-f323-5100-bb2b-406cf7fbec8c/53b304935c34a.preview-300.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/9/d1/9d1a951a-f323-5100-bb2b-406cf7fbec8c/53b304935c34a.preview-300.jpg?resize=300%2C41 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/tires/paul-s-tire-furniture-inc/business_4000016762.html" class="tnt-asset-link">
        

        
            Paul's Tire & Furniture, Inc.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1604%20East%20Lee%20Hwy%2BLoudon%2BTN%2B37774">
                                        1604 East Lee Hwy, Loudon, TN 37774
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-458-9109">
                                    
                                    865-458-9109
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Paul's Tire &amp; Furniture, Inc.'s website" href="http://www.paulstireandfurniture.com/index.htm" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0833ec76-88af-5119-ba6d-12d99fb5fab7" class="clearfix card business power  has-image" data-bizid="0833ec76-88af-5119-ba6d-12d99fb5fab7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/handyman-contractor-llc/business_4000066145.html" >
                    <div class="media-preview-0833ec76-88af-5119-ba6d-12d99fb5fab7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Handyman Contractor, LLC"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="98"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/0/83/0833ec76-88af-5119-ba6d-12d99fb5fab7/5502edd615d4d.preview-300.jpg?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/0/83/0833ec76-88af-5119-ba6d-12d99fb5fab7/5502edd615d4d.preview-300.jpg?resize=300%2C98 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/handyman-contractor-llc/business_4000066145.html" class="tnt-asset-link">
        

        
            Handyman Contractor, LLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BSweetwater%2BTN%2B37874">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-599-4619">
                                    
                                    865-599-4619
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1283532 = $('#block-1283532 .owl-carousel');

                

                card_carousel_1283532.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1283532 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1283532.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1283532 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1283532.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1283532.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1283532.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1283532);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1283464" class="tncms-block"></div><div id="tncms-block-1283466" class="tncms-block"></div><div id="tncms-block-1283473" class="tncms-block"><section id="block-1283473" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283473 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.news-herald.net\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1702913" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702913" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702913');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1362465" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1362465" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1362465');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1702910" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702910" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702910');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1283480" class="tncms-block"><section id="block-1283480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283480 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1283481" class="tncms-block"><section id="block-1283481" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283481 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="https://classadz.vdata.com/LenoirCityNewsHerald/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1283494" class="tncms-block padding-bottom"><section id="block-1283494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283494 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/7e179038-7067-11e6-bebf-87bab167eafe.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/7e179038-7067-11e6-bebf-87bab167eafe.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Contact Us"></a></div></section></div><div id="tncms-block-1283486" class="tncms-block"><section id="block-1283486" class="block emphasis-h4   " ><address>
    <strong>news-herald.net</strong><br>
    201 Simpson Road<br>
    Lenoir City, TN 37771
    <br>
    
        <strong>Phone:</strong> 865-986-6581<br>
        <strong>Email:</strong> <a href="mailto:webmaster@news-herald.net">webmaster@news-herald.net</a><br>
    
</address></section></div><div id="tncms-block-1283503" class="tncms-block padding-bottom"><div class="follow-links-1283503 default">
    
    <section id="block-1283503" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283503 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LoudonCountyNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lc_newsherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LoudonNewsHerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-herald.net",
  "sameAs" : ["https://www.facebook.com/LoudonCountyNewsHerald/","https://twitter.com/lc_newsherald","https://www.youtube.com/user/LoudonNewsHerald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1283487" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1283487"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">News-Herald.net</a>, 201 Simpson Road Lenoir City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9815.add('act', dmpData);
	_cc9815.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>