  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.news-herald.net/content/tncms/live/" />
<meta name="keywords" content="ed adame, community, work, economics, sociology, adicay, knox pro corps, loudon utilities board, commission, ty ross" />
<meta name="news_keywords" content="ed adame, community, work, economics, sociology, adicay, knox pro corps, loudon utilities board, commission, ty ross" />
<meta name="description" content="Loudon Utilities Board engineer Ed Adame traveled this month to the remote Guatemalan village of La Reforma to help provide access to clean water." />
<meta name="author" content="Natalie McQuilkin natalie.mcquilkin@news-herald.net" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="http://www.news-herald.net" />
<meta name="msvalidate.01" content="http://www.news-herald.net" />
<meta name="bitly-verification" content="http://www.news-herald.net" />
<meta name="p:domain_verify" content="http://www.news-herald.net" />
<meta name="y_key" content="http://www.news-herald.net" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.news-herald.net/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/2b/92b9fdb7-308d-5a2b-8945-03b82f7c82cd/5d52dd57c2d2c.image.jpg?resize=904%2C630" />
<meta property="og:image:width" content="904" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="LUB engineer serves Guatemalan villages" />
<meta property="og:description" content="Loudon Utilities Board engineer Ed Adame traveled this month to the remote Guatemalan village of La Reforma to help provide access to clean water." />
<meta property="og:site_name" content="News-Herald" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/LoudonCountyNewsHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LoudonCountyNH" />
<meta name="twitter:image:alt" content="LUB engineer serves Guatemalan villages" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/live/global/resources/styles/site.css?_dc=1472559329"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Natalie McQuilkin\nnatalie.mcquilkin@news-herald.net"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":473},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-5378797-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.add('med', 'flag: featured');
	_cc9815.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6077", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["ed adame","community","work","economics","sociology","adicay","knox pro corps","loudon utilities board","commission","ty ross"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/ads/impressions.js?_dc=1565901418"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/ads/traffic.js?_dc=1565843740"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/ads/settings.js?_dc=1519929222"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [960,30]).addSize([1200, 0], [960,30]).build();
                gptAdSlots['ad-1362463'] = googletag.defineSlot(adUnit, [960,30], 'ad-1362463').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1362463'].setTargeting('pos', ['lnh-pencil-960x30','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            
                gptAdSlots['ad-1362464'] = googletag.defineSlot(adUnit, [200,90], 'ad-1362464').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1362464'].setTargeting('pos', ['lnh-sponsor1-200x90','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1283466"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            
                gptAdSlots['ad-1362465'] = googletag.defineSlot(adUnit, [200,90], 'ad-1362465').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1362465'].setTargeting('pos', ['lnh-sponsor2-200x90','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-herald.net/news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>LUB engineer serves Guatemalan villages | News | news-herald.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #b00c28; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b00c28; }#site-header{ border-bottom: 3px solid #b00c28; }#site-footer{ border-top: 3px solid #b00c28; } .tnt-bg-accent { background-color: #b00c28; } a .tnt-caret-down { color: #b00c28; } .block-title .block-title-inner { border-color: #b00c28; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b00c28; } .form-control:focus { border-bottom-color: #b00c28; } #site-container { background: #dfe7e1 url("libraries/flex/components/site/resources/images/river.jpg") no-repeat fixed center top; background-size: 100% auto; } #site-top-nav-container { background-color: #b00c28 !important; border-bottom: solid 2px #fff; } #site-top-nav { border-bottom: solid 2px #fff; } #site-top-nav .list-inline.nav-list { font-size: 12px; font-weight: bold; } #site-header { background-color: transparent !important; border-bottom: medium none; } #masthead-col-one { width: 50%; } #masthead-col-two { width: 20%; } #masthead-col-three { width: 30%; } #site-header .search-form-container { background-color: transparent; border: none; box-shadow: none; padding: 15px 0 0; margin-bottom: 0; border-radius: 0; } #site-header .search-form-container .input-group .form-control:first-child { border-radius: 0; height: auto; padding: 8px 10px; font-size: 14px; } #site-header .search-form-container .input-group-btn:last-child>.btn { height: auto; padding: 8px 5px; font-size: 14px; font-weight: normal; border-radius: 0; color: #fff; } #site-header .search-form-container .btn-default:hover { color: #fff; } .navbar-default .navbar-nav>li>a { font-weight: bold; text-transform: uppercase; font-size: 12px; } @media (min-width: 992px) { .navbar-nav>li>a { padding: 15px 10px; } } /* @screen-md */ @media (min-width: 992px) and (max-width: 1200px){ .navbar-nav>li>a { padding: 15px 7px; } .navbar-default .navbar-nav>li>a { font-size: 11px; } } #site-footer { border-top: medium none; } #site-footer .list-inline { margin-left: 0px; } /* Style Guide */ .block-title-inner h2 a { color: #333; } .block-title-inner h3 a { color: #333; } .block-title-inner h4 a { color: rgba(0,0,0,.5); } .btn-primary { color: #fff; background-color: #333; border-color: #333; } .btn-primary:hover { color: #fff; background-color: #666; border-color: #666; } /* BLOCK CSS Classes */ #main-page-container .bottom-zero .block { margin-bottom: 0; } .kicker, .kicker.lead.text-muted { display: none; } .hammer.bigtext { display: none; } .subhead, .asset .asset-header .subhead { display: none; } /* Hide change email and password links in user dashboard for sites on Newzware */ #collapse-profile > a:nth-child(5), #collapse-profile > a:nth-child(4){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.news-herald.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/6f697de0-6fb2-11e6-b46c-03211fc3f3cf.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="LUB engineer serves Guatemalan villages | News | news-herald.net" href="http://www.news-herald.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.news-herald.net/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=211588382513804";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>





        </head>
        <body class=" blox-asset app-editorial uuid-48f5d34f-c19f-59d9-80f8-4e17bb58463b  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-herald.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Natalie+McQuilkin%0Anatalie.mcquilkin%40news-herald.net&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=473&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-5378797-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    <span class="not-logged-in">Thank you for reading!</span>
                </h4>
                <p><span class="not-logged-in">Please log in, or sign up for a new account and purchase a subscription to continue reading.</span><span class="logged-in">To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:webmaster@news-herald.net">webmaster@news-herald.net.</a></span></p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-herald.net/users/login/?referer_url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html">Log In</a>
                    </div>
                </div>
                
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-herald.net/users/login/?referer_url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-herald.net/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.news-herald.net%252Fnews%252Flub-engineer-serves-guatemalan-villages%252Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title"><span class="not-logged-in">Thank you for Reading.</span></h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:webmaster@news-herald.net">webmaster@news-herald.net.</a></p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.news-herald.net/users/login/?referer_url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in not-logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6077] = {
    'name':'Online Access',
    'id':'6077',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6077" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This service allows you access to our paid content for the duration of your subscription.</p>
<p>Questions? Please contact <a href="mailto:webmaster@news-herald.net">webmaster@news-herald.net</a> or 865-986-6581.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6077" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.news-herald.net/users/admin/service/purchase/?serviceid=6077&referer_url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                     
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:block;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6077);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.news-herald.net/users/admin/contribute/article/?assetid=48f5d34f-c19f-59d9-80f8-4e17bb58463b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.news-herald.net/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1283512" class="tncms-block"><div id="user-controls-1283512" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-herald.net/users/login/?referer_url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-herald.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1283512').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.news-herald.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.news-herald.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.news-herald.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1283512').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-herald.net/users/logout/" id="user-logout-form-1283512"><input type="hidden" name="referer_url" value="http://www.news-herald.net/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1283502" class="tncms-block"><div class="follow-links-1283502 pull-right">
    
    <section id="block-1283502" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LoudonCountyNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LoudonCountyNH" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LoudonNewsHerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-herald.net",
  "sameAs" : ["https://www.facebook.com/LoudonCountyNewsHerald/","https://twitter.com/LoudonCountyNH","https://www.youtube.com/user/LoudonNewsHerald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1283492" class="tncms-block"><section id="block-1283492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png?resize=1200%2C311 1200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/3736bc3c-6807-11e7-8268-cb1a78d1bfaf.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1283515" class="tncms-block padding-bottom"><div id="weather-1283515" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37771" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">90&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37771"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1283515 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lenoir City, TN
                                
                                 <small>(37771)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear skies. Low near 65F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low near 65F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 15, 2019 @ 4:20 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=37771"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1283499" class="tncms-block"><section id="block-1283499" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1283499" class="search-form-container card clearfix text-center well">
    <form id="site-search-1283499" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1283499-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1283499-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1283499-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1283499').submit();
        return false;
    });

    $('#site-search-1283499').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1283499 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1283499 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1283499-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1283493" class="tncms-block"><section id="block-1283493" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=750%2C109 750w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=1200%2C174 1200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/a3e8d4de-67f1-11e7-a7e2-ab5ca72123d1.png?resize=1700%2C246 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legalspublic-notices"  href="/public_notices/" >
                    <span class="nav-label">Legals/Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Send Us Your News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/crime_and_courts/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/news/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/news/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/news/health_and_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/news/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/news/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-databases"  href="/news/databases/" >
                    <span class="nav-label">Databases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Send Us Your News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-greenback-cherokees"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/greenback/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Greenback Cherokees</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-greenback-football"  href="/sports/greenback/football/" >
                    <span class="nav-label">Greenback Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lenoir-city-panthers"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/lc/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lenoir City Panthers</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lenoir-city-football"  href="/sports/lc/football/" >
                    <span class="nav-label">Lenoir City Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-loudon-redskins"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/loudon/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Loudon Redskins</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-loudon-football"  href="/sports/loudon/football/" >
                    <span class="nav-label">Loudon Football</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-youth"  href="/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schedule"  href="/sports/schedule/" >
                    <span class="nav-label">Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bulletin-board"  href="/sports/bulletin_board/" >
                    <span class="nav-label">Bulletin Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Send Us Your News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/celebrations/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthsbirthdays"  href="/celebrations/births_birthdays/" >
                    <span class="nav-label">Births/Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/celebrations/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/celebrations/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-noteworthy"  href="/celebrations/noteworthy/" >
                    <span class="nav-label">Noteworthy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/site/forms/announcements/" >
                    <span class="nav-label">Send Us Your News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinion/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-columnists"  href="/opinion/our_columnists/" >
                    <span class="nav-label">Our Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columnists"  href="/opinion/guest_columnists/" >
                    <span class="nav-label">Guest Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-job"  href="/classifieds/job/" >
                    <span class="nav-label">Job</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="/multimedia/buy_photos/" >
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classadz.vdata.com/LenoirCityNewsHerald/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1363171" class="tncms-block visible-md visible-lg hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-herald.net",
  secureDomain: "www.news-herald.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-flex-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"flex-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-herald.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1362463" class="tncms-block visible-lg visible-md hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1362463" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1362463');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal" class="carousel-inner">
                        <div  class="item photo-92b9fdb7-308d-5a2b-8945-03b82f7c82cd ">
                            <div class="item-container">
                                <div data-track-object='{"title":"LUB engineer serves Guatemalan villages","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html","uuid":"48f5d34f-c19f-59d9-80f8-4e17bb58463b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/2b/92b9fdb7-308d-5a2b-8945-03b82f7c82cd/5d52dd57c2d2c.image.jpg"
                    
                    alt="LUB engineer serves Guatemalan villages"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1037"
                    height="723"
                    data-src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/2b/92b9fdb7-308d-5a2b-8945-03b82f7c82cd/5d52dd57c2d2c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal" data-target=".caption-inner-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ed Adame, right, carries a bucket with a La Reforma community member.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Fimage_92b9fdb7-308d-5a2b-8945-03b82f7c82cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lub-engineer-serves-guatemalan-villages/image_92b9fdb7-308d-5a2b-8945-03b82f7c82cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":92b9fdb7-308d-5a2b-8945-03b82f7c82cd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LUB%20engineer%20serves%20Guatemalan%20villages&via=LoudonCountyNH&url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Fimage_92b9fdb7-308d-5a2b-8945-03b82f7c82cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lub-engineer-serves-guatemalan-villages/image_92b9fdb7-308d-5a2b-8945-03b82f7c82cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":92b9fdb7-308d-5a2b-8945-03b82f7c82cd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-herald.net/tncms/asset/editorial/92b9fdb7-308d-5a2b-8945-03b82f7c82cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":92b9fdb7-308d-5a2b-8945-03b82f7c82cd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Herald.net%5D%20LUB%20engineer%20serves%20Guatemalan%20villages&body=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Fimage_92b9fdb7-308d-5a2b-8945-03b82f7c82cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":92b9fdb7-308d-5a2b-8945-03b82f7c82cd}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lub-engineer-serves-guatemalan-villages/image_92b9fdb7-308d-5a2b-8945-03b82f7c82cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":92b9fdb7-308d-5a2b-8945-03b82f7c82cd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-92b9fdb7-308d-5a2b-8945-03b82f7c82cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92b9fdb7-308d-5a2b-8945-03b82f7c82cd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92b9fdb7-308d-5a2b-8945-03b82f7c82cd" class="save-list-92b9fdb7-308d-5a2b-8945-03b82f7c82cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92b9fdb7-308d-5a2b-8945-03b82f7c82cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-db5c72f1-6e5d-5a68-83e8-8291fb69b66d hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"LUB engineer serves Guatemalan villages","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html","uuid":"48f5d34f-c19f-59d9-80f8-4e17bb58463b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/d/b5/db5c72f1-6e5d-5a68-83e8-8291fb69b66d/5d52dd57d234a.image.jpg"
                    
                    alt="LUB engineer serves Guatemalan villages"
                    class="img-responsive owl-first-image owl-lazy"
                    width="966"
                    height="660"
                    data-src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/d/b5/db5c72f1-6e5d-5a68-83e8-8291fb69b66d/5d52dd57d234a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal" data-target=".caption-inner-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ed Adame, left, takes hold of a rock from a La Reforma community member.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Fimage_db5c72f1-6e5d-5a68-83e8-8291fb69b66d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lub-engineer-serves-guatemalan-villages/image_db5c72f1-6e5d-5a68-83e8-8291fb69b66d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db5c72f1-6e5d-5a68-83e8-8291fb69b66d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LUB%20engineer%20serves%20Guatemalan%20villages&via=LoudonCountyNH&url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Fimage_db5c72f1-6e5d-5a68-83e8-8291fb69b66d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lub-engineer-serves-guatemalan-villages/image_db5c72f1-6e5d-5a68-83e8-8291fb69b66d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db5c72f1-6e5d-5a68-83e8-8291fb69b66d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-herald.net/tncms/asset/editorial/db5c72f1-6e5d-5a68-83e8-8291fb69b66d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":db5c72f1-6e5d-5a68-83e8-8291fb69b66d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Herald.net%5D%20LUB%20engineer%20serves%20Guatemalan%20villages&body=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Fimage_db5c72f1-6e5d-5a68-83e8-8291fb69b66d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":db5c72f1-6e5d-5a68-83e8-8291fb69b66d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lub-engineer-serves-guatemalan-villages/image_db5c72f1-6e5d-5a68-83e8-8291fb69b66d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db5c72f1-6e5d-5a68-83e8-8291fb69b66d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db5c72f1-6e5d-5a68-83e8-8291fb69b66d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db5c72f1-6e5d-5a68-83e8-8291fb69b66d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db5c72f1-6e5d-5a68-83e8-8291fb69b66d" class="save-list-db5c72f1-6e5d-5a68-83e8-8291fb69b66d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db5c72f1-6e5d-5a68-83e8-8291fb69b66d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-946dcd4e-206e-5d21-a09d-e5426e07b0c7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"LUB engineer serves Guatemalan villages","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html","uuid":"48f5d34f-c19f-59d9-80f8-4e17bb58463b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LUB engineer serves Guatemalan villages"
                    class="img-responsive owl-lazy"
                    width="798"
                    height="829"
                    data-src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/46/946dcd4e-206e-5d21-a09d-e5426e07b0c7/5d52dd5755d3a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal" data-target=".caption-inner-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ed Adame throws a rock on soft soil to solidify a foundation for the new water system.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Fimage_946dcd4e-206e-5d21-a09d-e5426e07b0c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lub-engineer-serves-guatemalan-villages/image_946dcd4e-206e-5d21-a09d-e5426e07b0c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":946dcd4e-206e-5d21-a09d-e5426e07b0c7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LUB%20engineer%20serves%20Guatemalan%20villages&via=LoudonCountyNH&url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Fimage_946dcd4e-206e-5d21-a09d-e5426e07b0c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lub-engineer-serves-guatemalan-villages/image_946dcd4e-206e-5d21-a09d-e5426e07b0c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":946dcd4e-206e-5d21-a09d-e5426e07b0c7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-herald.net/tncms/asset/editorial/946dcd4e-206e-5d21-a09d-e5426e07b0c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":946dcd4e-206e-5d21-a09d-e5426e07b0c7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Herald.net%5D%20LUB%20engineer%20serves%20Guatemalan%20villages&body=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Fimage_946dcd4e-206e-5d21-a09d-e5426e07b0c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":946dcd4e-206e-5d21-a09d-e5426e07b0c7}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lub-engineer-serves-guatemalan-villages/image_946dcd4e-206e-5d21-a09d-e5426e07b0c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":946dcd4e-206e-5d21-a09d-e5426e07b0c7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-946dcd4e-206e-5d21-a09d-e5426e07b0c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="946dcd4e-206e-5d21-a09d-e5426e07b0c7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="946dcd4e-206e-5d21-a09d-e5426e07b0c7" class="save-list-946dcd4e-206e-5d21-a09d-e5426e07b0c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="946dcd4e-206e-5d21-a09d-e5426e07b0c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="asset article-default"  data-url="http://www.news-herald.net/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/2b/92b9fdb7-308d-5a2b-8945-03b82f7c82cd/5d52dd57c2d2c.image.jpg?resize=904%2C630">
            <meta itemprop="width" content="904">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-herald.net">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.news-herald.net/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html" />
    <style>
                .asset-paging .direction {
                    color: #b00c28;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="asset-paging">
                <div id="paging-prev-48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="paging-link prev offset"></div>
                <div id="paging-next-48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            LUB engineer serves Guatemalan villages
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Natalie McQuilkin
natalie.mcquilkin@news-herald.net
</span></li>
        
        
            <li><time datetime="2019-08-14T08:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 14, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-14T13:06:37-04:00" class="tnt-date asset-date text-muted">Aug 14, 2019</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-14T08:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-14T08:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-14T09:06:37-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LUB%20engineer%20serves%20Guatemalan%20villages&via=LoudonCountyNH&url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-herald.net/tncms/asset/editorial/48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Herald.net%5D%20LUB%20engineer%20serves%20Guatemalan%20villages&body=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="carousel-inner">
                        <div  class="item photo-92b9fdb7-308d-5a2b-8945-03b82f7c82cd ">
                            <div class="item-container">
                                <div data-track-object='{"title":"LUB engineer serves Guatemalan villages","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html","uuid":"48f5d34f-c19f-59d9-80f8-4e17bb58463b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-92b9fdb7-308d-5a2b-8945-03b82f7c82cd" data-instance="#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal" data-target="#photo-carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1037">
            <meta itemprop="height" content="723">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/2b/92b9fdb7-308d-5a2b-8945-03b82f7c82cd/5d52dd57c2d2c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/2b/92b9fdb7-308d-5a2b-8945-03b82f7c82cd/5d52dd57c2d2c.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/2b/92b9fdb7-308d-5a2b-8945-03b82f7c82cd/5d52dd57c2d2c.image.jpg"
                    
                    alt="LUB engineer serves Guatemalan villages"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1037"
                    height="723"
                    data-src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/2b/92b9fdb7-308d-5a2b-8945-03b82f7c82cd/5d52dd57c2d2c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-48f5d34f-c19f-59d9-80f8-4e17bb58463b collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ed Adame, right, carries a bucket with a La Reforma community member.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-db5c72f1-6e5d-5a68-83e8-8291fb69b66d hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"LUB engineer serves Guatemalan villages","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html","uuid":"48f5d34f-c19f-59d9-80f8-4e17bb58463b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-db5c72f1-6e5d-5a68-83e8-8291fb69b66d" data-instance="#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal" data-target="#photo-carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="966">
            <meta itemprop="height" content="660">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/d/b5/db5c72f1-6e5d-5a68-83e8-8291fb69b66d/5d52dd57d234a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/d/b5/db5c72f1-6e5d-5a68-83e8-8291fb69b66d/5d52dd57d234a.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/d/b5/db5c72f1-6e5d-5a68-83e8-8291fb69b66d/5d52dd57d234a.image.jpg"
                    
                    alt="LUB engineer serves Guatemalan villages"
                    class="img-responsive owl-first-image owl-lazy"
                    width="966"
                    height="660"
                    data-src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/d/b5/db5c72f1-6e5d-5a68-83e8-8291fb69b66d/5d52dd57d234a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-48f5d34f-c19f-59d9-80f8-4e17bb58463b collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ed Adame, left, takes hold of a rock from a La Reforma community member.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-946dcd4e-206e-5d21-a09d-e5426e07b0c7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"LUB engineer serves Guatemalan villages","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html","uuid":"48f5d34f-c19f-59d9-80f8-4e17bb58463b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-946dcd4e-206e-5d21-a09d-e5426e07b0c7" data-instance="#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal" data-target="#photo-carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="798">
            <meta itemprop="height" content="829">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/46/946dcd4e-206e-5d21-a09d-e5426e07b0c7/5d52dd5755d3a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/46/946dcd4e-206e-5d21-a09d-e5426e07b0c7/5d52dd5755d3a.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LUB engineer serves Guatemalan villages"
                    class="img-responsive owl-lazy"
                    width="798"
                    height="829"
                    data-src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/9/46/946dcd4e-206e-5d21-a09d-e5426e07b0c7/5d52dd5755d3a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-48f5d34f-c19f-59d9-80f8-4e17bb58463b collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ed Adame throws a rock on soft soil to solidify a foundation for the new water system.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="48f5d34f-c19f-59d9-80f8-4e17bb58463b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LUB%20engineer%20serves%20Guatemalan%20villages&via=LoudonCountyNH&url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-herald.net/tncms/asset/editorial/48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Herald.net%5D%20LUB%20engineer%20serves%20Guatemalan%20villages&body=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48f5d34f-c19f-59d9-80f8-4e17bb58463b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48f5d34f-c19f-59d9-80f8-4e17bb58463b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="save-list-48f5d34f-c19f-59d9-80f8-4e17bb58463b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48f5d34f-c19f-59d9-80f8-4e17bb58463b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Loudon Utilities Board engineer Ed Adame traveled this month to the remote Guatemalan village of La Reforma to help provide access to clean water.</p></div><div class="subscriber-preview"><p>Adame, who went Aug. 1-10, worked with Knox Pro Corps, Lipscomb University and ADICAY in hopes of bringing water directly to people’s homes.</p></div><div class="subscriber-only"><p>Knox Pro sends working professionals to help with construction and implementation. Lipscomb sends students to help with ongoing projects. ADICAY, a Mayan-run firm, helps in the development, funding and supervision of projects.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>La Reforma, once used as a German plantation to grow coffee, lacks access to safe, potable water. Many residents have been affected by water-borne illnesses, and some must walk nearly an hour to find a water source.</p></div><div class="subscriber-only"><p>Adame and a group of volunteers met with the La Reforma community.</p></div><div class="subscriber-only"><p>“During my trip last Saturday, we held some meetings with local leaders,” he said. “We basically asked them to do a town hall meeting. I’ve got pictures here, and it’s basically just like small community rooms. Some communities, they don’t have access to water. We asked them how their situations were currently. They were telling us it was difficult to navigate long distances to get potable water and take it home.”</p></div><div class="subscriber-only"><p>After tackling the logistics, volunteers and members of the village got to work laying pipe, digging trenches and pouring concrete.</p></div><div class="subscriber-only"><p>“The beautiful thing about this is not only do (ADICAY) find the financial resources, but they execute the projects and they ask the community to basically contribute with labor,” Adame said. “We broke ground and started digging trenches for two days. You should see it — the whole community, like the whole city of Loudon got together for two days, and they were just digging trenches everywhere across the city.”</p></div><div class="subscriber-only"><p>A major part of the project included dragging materials to a water tank site at the top of a nearby mountain.</p></div><div class="subscriber-only"><p>“All the little kids, all the little girls and boys, they were so excited to work with us,” he said. “They were carrying pipe up the side of the mountain. It’s very beautiful just seeing the union with everyone there.”</p></div><div class="subscriber-only"><p>Adame said unfortunately some Guatemalan communities, such as nearby Setzimaaj, first met the projects with skepticism.</p></div><div class="subscriber-only"><p>“They have a right to be skeptical because over there, the government promises all the time that they’re going to fix their water system or that they’re going to go and give them access to potable water or just for political reasons,” Adame said. “They just don’t trust people going over there and saying, ‘Hey, we’re going to help you gain access to water.’ At first, from the stories that I’ve heard, it was very difficult to gain the trust of the communities because of all the lies that they’ve been told and all the false promises that have been going on.</p></div><div class="subscriber-only"><p>“I think after executing that first project and the community just seeing that they were there just to help in a loving way just helped them get access to water,” he added. “It became an example for the surrounding area. Now, whenever we go to a community that’s 30, 40 minutes away, they’ve heard of the benefits in Setzimaaj, and some of them have to drive that far to wash their clothes in Setzimaaj. ... Now, it’s easier. There’s still a little skepticism at the beginning, but through the help of people from the first community, they’re able to go with us and tell them, ‘Hey, you can trust these people. Look what they’ve done for me and my family and my community, and they’re seeking to do the same with this community as well’.”</p></div><div class="subscriber-only"><p>ADICAY has helped communities set up water commissions, much like utility boards, that are knowledgeable about how to maintain the water system.</p></div><div class="subscriber-only"><p>“They’re responsible for the serviceability and maintenance of the system,” Adame said. “It’s their system — no one else is involved, but we give them advice in terms of how are y’all doing the rate structure and have there been any significant issues with it. We told them their work is important, that the integrity of the system depends on you all. That was beautiful, too. Just seeing all the great benefits.”</p></div><div class="subscriber-only"><p>The creation of the water distribution system is projected to take nine months.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1362524" class="tncms-block"><section id="block-1362524" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1362524 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1362524-06388064-ed1c-56a2-920a-099565721b6e" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-06388064-ed1c-56a2-920a-099565721b6e media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/california-police-officer-killed-and-suspect-is-dead/video_06388064-ed1c-56a2-920a-099565721b6e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="California police officer killed and suspect is dead"
                        class="img-responsive lazyload full"
                        width="432"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/0/63/06388064-ed1c-56a2-920a-099565721b6e/5d52aa7d7ecc0.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/0/63/06388064-ed1c-56a2-920a-099565721b6e/5d52aa7d7ecc0.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/0/63/06388064-ed1c-56a2-920a-099565721b6e/5d52aa7d7ecc0.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/0/63/06388064-ed1c-56a2-920a-099565721b6e/5d52aa7d7ecc0.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/california-police-officer-killed-and-suspect-is-dead/video_06388064-ed1c-56a2-920a-099565721b6e.html" class="tnt-asset-link">
        

        
            California police officer killed and suspect is dead</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1362524-7a20e554-e80a-5a4d-920f-1ed7ef1d0d74" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7a20e554-e80a-5a4d-920f-1ed7ef1d0d74 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/jay-z-partners-with-nfl-for-music-and-activism/video_7a20e554-e80a-5a4d-920f-1ed7ef1d0d74.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jay-Z partners with NFL for music and activism"
                        class="img-responsive lazyload full"
                        width="432"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/7/a2/7a20e554-e80a-5a4d-920f-1ed7ef1d0d74/5d53ff4e7888c.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/7/a2/7a20e554-e80a-5a4d-920f-1ed7ef1d0d74/5d53ff4e7888c.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/7/a2/7a20e554-e80a-5a4d-920f-1ed7ef1d0d74/5d53ff4e7888c.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/7/a2/7a20e554-e80a-5a4d-920f-1ed7ef1d0d74/5d53ff4e7888c.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/jay-z-partners-with-nfl-for-music-and-activism/video_7a20e554-e80a-5a4d-920f-1ed7ef1d0d74.html" class="tnt-asset-link">
        

        
            Jay-Z partners with NFL for music and activism</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1362524-e3c88e60-4d4e-5003-8de0-5595fc47d6de" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e3c88e60-4d4e-5003-8de0-5595fc47d6de media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/fl-dog-dying-from-rare-water-fungus/video_e3c88e60-4d4e-5003-8de0-5595fc47d6de.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FL: DOG DYING FROM RARE WATER FUNGUS"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/e/3c/e3c88e60-4d4e-5003-8de0-5595fc47d6de/5d55beed556ba.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/e/3c/e3c88e60-4d4e-5003-8de0-5595fc47d6de/5d55beed556ba.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/fl-dog-dying-from-rare-water-fungus/video_e3c88e60-4d4e-5003-8de0-5595fc47d6de.html" class="tnt-asset-link">
        

        
            FL: DOG DYING FROM RARE WATER FUNGUS</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="subscriber-only"><p>“Growing up in Mexico, there was a lot of similarities between these two communities,” Adame said. “My community was similar in terms of poverty, but this community, it was definitely in much more need for help. Just growing up over there, it was interesting. I didn’t really question it until I got to the U.S. You would have a water truck just driving around the city three or four times a week. Everyone has barrels around their houses or small clear wells, and whenever the truck would drive around, they would just fill up your water for the next couple days. My background and going through school, I just saw myself doing something in terms of helping communities like that. Everything has really lined up perfectly to give me the knowledge that I need and the opportunities that Knox Pro Corps has offered me to use my day-to-day knowledge and give me an avenue to apply it directly to make a positive impact that shows results, not just immediately, but for decades.”</p></div><div class="subscriber-only"><p>The new water distribution system will improve quality of life, Adame said.</p></div><div class="subscriber-only"><p>“There were some ladies in these communities that were traveling up to 40 minutes just to wash their clothes,” he said. “This just creates so much more. It might give kids more time to play or to develop in school and mothers less risk of injuries or prone to their kids being ill. There isn’t any medical clinics around. The benefits just keep on going years after you’ve been there, really. That’s why I’m really just touched by this. I just want to learn more from here to see what I can apply here to places like Guatemala and maybe one day potentially Mexico.”</p></div><div class="subscriber-only"><p>Adame’s efforts left an impact on Guatemalans and on fellow employees at his workplace.</p></div><div class="subscriber-only"><p>“I think it benefits the whole community,” Ty Ross, LUB manager, said. “Not only is Ed a reflection of our community, but he’s someone who’s committed to improving our community over the long term — still a very young man with a bright future.”</p></div><div class="subscriber-only"><p>Working to help others led Adame to view privileges many people take for granted in a new light.</p></div><div class="subscriber-only"><p>“I hope to be a part of this voluntary group with Knox Pro Corps,” he said. “Just moving forward, this is going to help me be a better citizen and employee and it really helps put things in a new perspective.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LUB%20engineer%20serves%20Guatemalan%20villages&via=LoudonCountyNH&url=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-herald.net/tncms/asset/editorial/48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Herald.net%5D%20LUB%20engineer%20serves%20Guatemalan%20villages&body=http%3A%2F%2Fwww.news-herald.net%2Fnews%2Flub-engineer-serves-guatemalan-villages%2Farticle_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lub-engineer-serves-guatemalan-villages/article_48f5d34f-c19f-59d9-80f8-4e17bb58463b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48f5d34f-c19f-59d9-80f8-4e17bb58463b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48f5d34f-c19f-59d9-80f8-4e17bb58463b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48f5d34f-c19f-59d9-80f8-4e17bb58463b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48f5d34f-c19f-59d9-80f8-4e17bb58463b" class="save-list-48f5d34f-c19f-59d9-80f8-4e17bb58463b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48f5d34f-c19f-59d9-80f8-4e17bb58463b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ed%20adame%22#tncms-source=keyword" class="tag-ed-adame label label-default" data-tncms-track-dmp='search: ed-adame'>Ed Adame</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22adicay%22#tncms-source=keyword" class="tag-adicay label label-default" data-tncms-track-dmp='search: adicay'>Adicay</a>
            </li> <li>
                <a href="/search/?k=%22knox%20pro%20corps%22#tncms-source=keyword" class="tag-knox-pro-corps label label-default" data-tncms-track-dmp='search: knox-pro-corps'>Knox Pro Corps</a>
            </li> <li>
                <a href="/search/?k=%22loudon%20utilities%20board%22#tncms-source=keyword" class="tag-loudon-utilities-board label label-default" data-tncms-track-dmp='search: loudon-utilities-board'>Loudon Utilities Board</a>
            </li> <li>
                <a href="/search/?k=%22commission%22#tncms-source=keyword" class="tag-commission label label-default" data-tncms-track-dmp='search: commission'>Commission</a>
            </li> <li>
                <a href="/search/?k=%22ty%20ross%22#tncms-source=keyword" class="tag-ty-ross label label-default" data-tncms-track-dmp='search: ty-ross'>Ty Ross</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div id="tncms-region-global-side-above-top" class="tncms-region "><div id="tncms-block-1362464" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1362464" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1362464');
                        
                });
            </script>
        </div>
    </div>
</div></div>
<div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1362494" class="tncms-block"><center>
<div style="padding-bottom:20px">
<div class="fb-page" data-href="https://www.facebook.com/LoudonCountyNewsHerald/" data-tabs="timeline" data-width="300" data-height="600" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/LoudonCountyNewsHerald/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/LoudonCountyNewsHerald/">Loudon County News-Herald</a></blockquote></div>
</div>
</center></div><div id="tncms-block-1551992" class="tncms-block"><div id="ap_widget_container_5b074a0079c4f42c417e18638c8e036d"></div>
<script src="https://digitalservices.ap.org/widget-content/5b074a0079c4f42c417e18638c8e036d"></script></div><div id="tncms-block-1283447" class="tncms-block visible-lg visible-md"><section id="block-1283447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1283447 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/whitney-port-i-once-turned-down-leonardo-dicaprio/article_6bf3722f-b504-5f13-a54d-e563fb3077e9.html" class="tnt-asset-link">
        

        
            Whitney Port: I once turned down Leonardo DiCaprio</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/july-has-officially-become-the-hottest-month-ever-recorded/article_537f99f6-758e-562b-b875-9a60cc97c4c4.html" class="tnt-asset-link">
        

        
            July has officially become the hottest month ever recorded</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/jada-pinkett-smith-my-marriage-isn-t-perfect/article_6f22b916-9490-5be5-9540-a30c78f6f9be.html" class="tnt-asset-link">
        

        
            Jada Pinkett Smith: 'My marriage isn't perfect'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/miley-cyrus-having-a-hard-time-getting-over-liam-hemsworth/article_e6da7aac-bc95-53f3-ab56-7d806ef209f6.html" class="tnt-asset-link">
        

        
            Miley Cyrus having a 'hard time' getting over Liam Hemsworth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kelsey-and-camille-grammer-s-former-marital-home-for-sale/article_7061f433-96cc-5a5f-8d72-0521dbfcf074.html" class="tnt-asset-link">
        

        
            Kelsey and Camille Grammer's former marital home for sale for 20 million</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/caitriona-balfe-ties-the-knot/article_f51c4d91-c59c-50e9-8e68-e9691726a996.html" class="tnt-asset-link">
        

        
            Caitriona Balfe ties the knot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/control-thing-bears-choose-mock-game-in-controlled-environment-to/article_300e8842-141a-5586-ae9a-a589a66103b2.html" class="tnt-asset-link">
        

        
            Control thing? Bears choose mock game in controlled environment to get starters extensive reps before Week 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/benji-madden-is-cameron-diaz-s-rock/article_78044c3f-f10f-5b1e-920f-0917247478bf.html" class="tnt-asset-link">
        

        
            Benji Madden is Cameron Diaz's 'rock'</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1283495" class="tncms-block"><section id="block-1283495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283495 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1283495" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1283495" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1283495" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1283495" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1283495" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/jail-overcrowding-big-issue/article_632df6bd-4730-50be-8710-1ba7f8de7499.html">Jail overcrowding big issue</a></li><li><a href="/news/city-considers-steekee-creek-dredging/article_3324dc7d-6256-5a70-bf5c-69dae647a86a.html">City considers Steekee Creek dredging</a></li><li><a href="/news/burned-courthouse-in-focus/article_916f1a16-9b76-55d9-a7d5-e92570b6a4ef.html">Burned courthouse in focus</a></li><li><a href="/news/listening-hearts-lends-open-ear/article_451fca83-cecc-572d-b903-4cf42887ca03.html">Listening Hearts lends open ear</a></li><li><a href="/news/loudon-man-drags-woman-threatens-police/article_675a454d-79b3-5a64-a6f4-cca0670fb322.html">Loudon man drags woman, threatens police</a></li><li><a href="/news/grand-jury-hears-two-big-cases/article_e3ffd1fb-59bb-590d-a08a-73d1a7664211.html">Grand jury hears two big cases</a></li><li><a href="/sports/cherokees-continue-to-roll-in-preseason/article_3de7f50e-fdf4-5683-b738-a28bea74a24c.html">Cherokees continue to roll in preseason</a></li><li><a href="/news/church-promotes-personal-revival/article_602fcaa8-f32f-5d34-9880-abb7b98f87c6.html">Church promotes personal revival</a></li><li><a href="/sports/giving-back-to-the-sport/article_6688c34d-641f-5d57-9610-352c788f2acc.html">Giving back to the sport</a></li><li><a href="/sports/cherokees-show-out-against-sweetwater/article_1eb6a615-232f-57c1-9171-60e9f953cfd5.html">Cherokees show out against Sweetwater</a></li></ul></div>
        
        
            <div id="images-1283495" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-july/image_e65f286f-e1ba-5c13-8f07-54593f88ebc5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial Cartoon: July 24"
                        class="img-responsive lazyload full"
                        width="1281"
                        height="1281"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/e/65/e65f286f-e1ba-5c13-8f07-54593f88ebc5/5d36055b55487.image.jpg?crop=1281%2C1281%2C168%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-july/image_eb7bf630-7070-5051-8d45-6ec91b6dbe4a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial Cartoon: July 17"
                        class="img-responsive lazyload full"
                        width="1158"
                        height="1158"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/e/b7/eb7bf630-7070-5051-8d45-6ec91b6dbe4a/5d238fe2d0799.image.jpg?crop=1158%2C1158%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/program-help/image_a0f60bf3-8c89-58f8-865c-000f960e0d09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Program help"
                        class="img-responsive lazyload full"
                        width="1204"
                        height="1204"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/a/0f/a0f60bf3-8c89-58f8-865c-000f960e0d09/5d403d3657ba8.image.jpg?crop=1204%2C1204%2C258%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-aug/image_bc73e9ff-6104-544c-9d50-9ee27493ff7f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial Cartoon: Aug. 14"
                        class="img-responsive lazyload full"
                        width="1260"
                        height="1260"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/b/c7/bc73e9ff-6104-544c-9d50-9ee27493ff7f/5d51a9259782d.image.jpg?crop=1260%2C1260%2C192%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1283495" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/panelists-get-into-heated-exchange-over-trump-attacks/video_b75aead3-3e5b-5a4d-b90d-328d78446f47.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Panelists get into heated exchange over Trump attacks"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/b/75/b75aead3-3e5b-5a4d-b90d-328d78446f47/5d4b7141693ee.image.png?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-gives-thumbs-up-in-photo-with-el-paso-orphan/video_2041243e-4dd6-5267-8a3c-e0e60375ffb0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trump gives thumbs up in photo with El Paso orphan"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/2/04/2041243e-4dd6-5267-8a3c-e0e60375ffb0/5d4d6ea85f913.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/old-tvs-left-on-porches-in-bizarre-prank/video_1d984b22-9580-5c10-a2c2-2fe03498ffca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Old TVs left on porches in bizarre prank"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/1/d9/1d984b22-9580-5c10-a2c2-2fe03498ffca/5d5501bcc11e5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ok-airman-helps-elderly-woman-w-groceries-on-cam/video_c0012bad-bf88-5321-99c0-3634fb54763b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="OK: AIRMAN HELPS ELDERLY WOMAN W/ GROCERIES (ON CAM)"
                        class="img-responsive lazyload full"
                        width="888"
                        height="888"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/c/00/c0012bad-bf88-5321-99c0-3634fb54763b/5d4d47a9e90be.image.jpg?crop=888%2C888%2C318%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/the-dangers-of-dogs-swimming-in-ponds-during-hot-summer/video_3968632b-d917-5663-94ea-bbc912888dee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The dangers of dogs swimming in ponds during hot summer months"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/3/96/3968632b-d917-5663-94ea-bbc912888dee/5d50f684dc280.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/tn-escaped-inmate-corrections-ofc-home-scene/video_19f31624-05c7-5c81-8e3c-251c45d0f607.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TN:ESCAPED INMATE-CORRECTIONS OFC HOME (SCENE)"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/1/9f/19f31624-05c7-5c81-8e3c-251c45d0f607/5d4d39b885251.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/booker-pay-very-little-mind-to-biden-missteps/video_566b05bc-c82d-5f1c-96fa-b60639baed93.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Booker: 'Pay very little mind' to Biden missteps"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/5/66/566b05bc-c82d-5f1c-96fa-b60639baed93/5d503f2d3ae36.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/wapo-russia-company-invests-in-kentucky-after-mcconnell-kills-sanctions/video_c5ec4c9d-554d-558a-b56e-4a77d62d32fb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WaPo: Russia company invests in Kentucky after McConnell kills sanctions"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/c/5e/c5ec4c9d-554d-558a-b56e-4a77d62d32fb/5d5484ec53569.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nh-dog-bubba-credited-with-saving-elderly-owner/video_410df995-5294-5c53-ab8b-fe58ea2cdeff.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NH: DOG 'BUBBA' CREDITED WITH SAVING ELDERLY OWNER"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/editorial/4/10/410df995-5294-5c53-ab8b-fe58ea2cdeff/5d5245035db3b.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1283495" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1551994" class="tncms-block"><div id="ap_widget_container_fe9cc6db3c0f68a97648bbde188b625a"></div>
<script src="https://digitalservices.ap.org/widget-content/fe9cc6db3c0f68a97648bbde188b625a"></script></div><div id="tncms-block-1362569" class="tncms-block"><a class="twitter-timeline" data-height="600" data-theme="light" href="https://twitter.com/LC_NewsHerald?ref_src=twsrc%5Etfw">Tweets by LC_NewsHerald</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1283436" class="tncms-block"><section id="block-1283436" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283436 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-d469398a-01b0-11e6-ac75-eb695c2d3a71" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/loudon-aa/event_d469398a-01b0-11e6-ac75-eb695c2d3a71.html" class="tnt-asset-link">
        

        
            Loudon AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T19:00:00-04:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d469398a-01b0-11e6-ac75-eb695c2d3a71" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/loudon-aa/event_d469398a-01b0-11e6-ac75-eb695c2d3a71.html" class="tnt-asset-link">
        

        
            Loudon AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-19T19:00:00-04:00">
            Mon, Aug 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1283532" class="tncms-block"><section id="block-1283532" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283532 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1283532" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-69698750-c7fb-5482-92f4-15f9795bf510" class="clearfix card business power  has-image" data-bizid="69698750-c7fb-5482-92f4-15f9795bf510">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/home_garden/builders_contractors/painting/rose-painting/business_4000070305.html" >
                    <div class="media-preview-69698750-c7fb-5482-92f4-15f9795bf510 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rose Painting"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/6/96/69698750-c7fb-5482-92f4-15f9795bf510/5592d8f924f9d.preview-300.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/6/96/69698750-c7fb-5482-92f4-15f9795bf510/5592d8f924f9d.preview-300.jpg?resize=300%2C169 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/painting/rose-painting/business_4000070305.html" class="tnt-asset-link">
        

        
            Rose Painting</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2BTN%2B37354">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:423-999-3500">
                                    
                                    423-999-3500
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a04c0a97-cd51-5a45-a931-2df55bb8abc6" class="clearfix card business power  has-image" data-bizid="a04c0a97-cd51-5a45-a931-2df55bb8abc6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/insurance_services/miscellaneous_insurance_services/swofford-financial/business_1139296324.html" >
                    <div class="media-preview-a04c0a97-cd51-5a45-a931-2df55bb8abc6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Swofford Financial"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="280"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/a/04/a04c0a97-cd51-5a45-a931-2df55bb8abc6/56e87f7599b39.preview-300.jpg?resize=200%2C187 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/a/04/a04c0a97-cd51-5a45-a931-2df55bb8abc6/56e87f7599b39.preview-300.jpg?resize=300%2C280 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_services/miscellaneous_insurance_services/swofford-financial/business_1139296324.html" class="tnt-asset-link">
        

        
            Swofford Financial</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//306%20Prosperity%20Drive%2C%20Suite%20101%2BKnoxville%2BTN%2B37923">
                                        306 Prosperity Drive, Suite 101, Knoxville, TN 37923
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-690-0049">
                                    
                                    865-690-0049
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/https://www.facebook.com/pages/Swofford-Financial-Lifetime-Wealth-Solutions/209435919103352" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.linkedin.com/http://www.linkedin.com/pub/ali-swofford/26/357/794?trk=shareTw" title="LinkedIn" target="_blank" rel="noopener" class="in">
                    
                        <i class="fab tnt-linkedin-in"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Swofford Financial's website" href="http://www.swoffordfinancial.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-21e25a81-4f91-5e9f-b6e1-6b61a4617cc3" class="clearfix card business power  has-image" data-bizid="21e25a81-4f91-5e9f-b6e1-6b61a4617cc3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/patchmasters/business_4000067102.html" >
                    <div class="media-preview-21e25a81-4f91-5e9f-b6e1-6b61a4617cc3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Patchmasters"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/2/1e/21e25a81-4f91-5e9f-b6e1-6b61a4617cc3/5515acfedce0c.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/2/1e/21e25a81-4f91-5e9f-b6e1-6b61a4617cc3/5515acfedce0c.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/patchmasters/business_4000067102.html" class="tnt-asset-link">
        

        
            Patchmasters</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BLenoir%20City%2BTN%2B37772">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-776-0925">
                                    
                                    865-776-0925
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8e1a4a7d-846d-5f48-9abc-ae33c8d40c3f" class="clearfix card business power  has-image" data-bizid="8e1a4a7d-846d-5f48-9abc-ae33c8d40c3f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/landscaping_garden_services/lawn_maintenance/vineyard-lawn/business_4000066714.html" >
                    <div class="media-preview-8e1a4a7d-846d-5f48-9abc-ae33c8d40c3f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Vineyard Lawn"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="149"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/8/e1/8e1a4a7d-846d-5f48-9abc-ae33c8d40c3f/5513015acfa2e.preview-300.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/8/e1/8e1a4a7d-846d-5f48-9abc-ae33c8d40c3f/5513015acfa2e.preview-300.jpg?resize=300%2C149 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/lawn_maintenance/vineyard-lawn/business_4000066714.html" class="tnt-asset-link">
        

        
            Vineyard Lawn</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BLenoir%20City%2BTN%2B37771">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-898-0914">
                                    
                                    865-898-0914
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Vineyard Lawn's website" href="http://www.vineyardlawn.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-72e5e8b7-c5ad-5e98-afea-e1b48d482350" class="clearfix card business power  has-image" data-bizid="72e5e8b7-c5ad-5e98-afea-e1b48d482350">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pets/pet_services/pet_groomers/lc-pet-salon-and-spa/business_4000065370.html" >
                    <div class="media-preview-72e5e8b7-c5ad-5e98-afea-e1b48d482350 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LC Pet Salon and Spa"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="131"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/7/2e/72e5e8b7-c5ad-5e98-afea-e1b48d482350/54f478b5ea8f1.preview-300.jpg?resize=200%2C87 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/7/2e/72e5e8b7-c5ad-5e98-afea-e1b48d482350/54f478b5ea8f1.preview-300.jpg?resize=300%2C131 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/pet_services/pet_groomers/lc-pet-salon-and-spa/business_4000065370.html" class="tnt-asset-link">
        

        
            LC Pet Salon and Spa</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//802%20Hall%20Street%2BLenoir%20City%2BTN%2B37772">
                                        802 Hall Street, Lenoir City, TN 37772
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-237-3029">
                                    
                                    865-237-3029
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/lcpetsalon" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="LC Pet Salon and Spa's website" href="https://www.facebook.com/lcpetsalon" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9d1a951a-f323-5100-bb2b-406cf7fbec8c" class="clearfix card business power  has-image" data-bizid="9d1a951a-f323-5100-bb2b-406cf7fbec8c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/tires/paul-s-tire-furniture-inc/business_4000016762.html" >
                    <div class="media-preview-9d1a951a-f323-5100-bb2b-406cf7fbec8c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Paul's Tire &amp; Furniture, Inc."
                        class="img-responsive lazyload logo"
                        width="300"
                        height="41"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/9/d1/9d1a951a-f323-5100-bb2b-406cf7fbec8c/53b304935c34a.preview-300.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/9/d1/9d1a951a-f323-5100-bb2b-406cf7fbec8c/53b304935c34a.preview-300.jpg?resize=300%2C41 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/tires/paul-s-tire-furniture-inc/business_4000016762.html" class="tnt-asset-link">
        

        
            Paul's Tire & Furniture, Inc.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1604%20East%20Lee%20Hwy%2BLoudon%2BTN%2B37774">
                                        1604 East Lee Hwy, Loudon, TN 37774
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-458-9109">
                                    
                                    865-458-9109
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Paul's Tire &amp; Furniture, Inc.'s website" href="http://www.paulstireandfurniture.com/index.htm" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0833ec76-88af-5119-ba6d-12d99fb5fab7" class="clearfix card business power  has-image" data-bizid="0833ec76-88af-5119-ba6d-12d99fb5fab7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/handyman-contractor-llc/business_4000066145.html" >
                    <div class="media-preview-0833ec76-88af-5119-ba6d-12d99fb5fab7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Handyman Contractor, LLC"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="98"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/0/83/0833ec76-88af-5119-ba6d-12d99fb5fab7/5502edd615d4d.preview-300.jpg?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/business/0/83/0833ec76-88af-5119-ba6d-12d99fb5fab7/5502edd615d4d.preview-300.jpg?resize=300%2C98 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/handyman-contractor-llc/business_4000066145.html" class="tnt-asset-link">
        

        
            Handyman Contractor, LLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BSweetwater%2BTN%2B37874">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-599-4619">
                                    
                                    865-599-4619
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1283532 = $('#block-1283532 .owl-carousel');

                

                card_carousel_1283532.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1283532 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1283532.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1283532 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1283532.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1283532.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1283532.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1283532);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1283464" class="tncms-block"></div><div id="tncms-block-1283466" class="tncms-block"><section id="block-1283466" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1283466 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.news-herald.net/classifieds/community/announcements/legal/public-hearing/pdfdisplayad_7f75633a-a96a-11e9-abaa-3f33e58bf09c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1283466" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PUBLIC HEARING"><span class="title">PUBLIC HEARING</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/legal/public-hearing/pdfdisplayad_7f75633a-a96a-11e9-abaa-3f33e58bf09c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PUBLIC HEARING"
                        class="img-responsive lazyload full"
                        width="650"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/7/f7/7f75633a-a96a-11e9-abaa-3f33e58bf09c/5d3085b8ad444.preview.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/7/f7/7f75633a-a96a-11e9-abaa-3f33e58bf09c/5d3085b8ad444.preview.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/7/f7/7f75633a-a96a-11e9-abaa-3f33e58bf09c/5d3085b8ad444.preview.jpg?resize=400%2C246 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/7/f7/7f75633a-a96a-11e9-abaa-3f33e58bf09c/5d3085b8ad444.preview.jpg?resize=540%2C332 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/7/f7/7f75633a-a96a-11e9-abaa-3f33e58bf09c/5d3085b8ad444.preview.jpg?resize=650%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.news-herald.net/classifieds/community/announcements/legal/now-hiring/pdfdisplayad_9526a70c-a96a-11e9-a254-aba962dae339.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1283466" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="NOW HIRING"><span class="title">NOW HIRING</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/legal/now-hiring/pdfdisplayad_9526a70c-a96a-11e9-a254-aba962dae339.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NOW HIRING"
                        class="img-responsive lazyload full"
                        width="313"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/9/52/9526a70c-a96a-11e9-a254-aba962dae339/5d3085dd0f6c5.preview.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/9/52/9526a70c-a96a-11e9-a254-aba962dae339/5d3085dd0f6c5.preview.jpg?resize=300%2C383 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/9/52/9526a70c-a96a-11e9-a254-aba962dae339/5d3085dd0f6c5.preview.jpg?resize=313%2C400 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.news-herald.net/classifieds/community/announcements/legal/lenoir-city-utilities-board-notice-for-bids/pdfdisplayad_69e0aa8e-a96a-11e9-a80d-c3cac60f9a97.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1283466" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="LENOIR CITY UTILITIES BOARD NOTICE FOR BIDS"><span class="title">LENOIR CITY UTILITIES BOARD NOTICE FOR BIDS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/legal/lenoir-city-utilities-board-notice-for-bids/pdfdisplayad_69e0aa8e-a96a-11e9-a80d-c3cac60f9a97.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LENOIR CITY UTILITIES BOARD NOTICE FOR BIDS"
                        class="img-responsive lazyload full"
                        width="938"
                        height="950"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/6/9e/69e0aa8e-a96a-11e9-a80d-c3cac60f9a97/5d3085949a03a.preview.jpg?resize=200%2C203 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/6/9e/69e0aa8e-a96a-11e9-a80d-c3cac60f9a97/5d3085949a03a.preview.jpg?resize=300%2C304 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/6/9e/69e0aa8e-a96a-11e9-a80d-c3cac60f9a97/5d3085949a03a.preview.jpg?resize=400%2C405 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/6/9e/69e0aa8e-a96a-11e9-a80d-c3cac60f9a97/5d3085949a03a.preview.jpg?resize=540%2C547 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/6/9e/69e0aa8e-a96a-11e9-a80d-c3cac60f9a97/5d3085949a03a.preview.jpg?resize=750%2C760 750w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/6/9e/69e0aa8e-a96a-11e9-a80d-c3cac60f9a97/5d3085949a03a.preview.jpg?resize=938%2C950 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.news-herald.net/classifieds/community/announcements/legal/public-notice/pdfdisplayad_8360984a-ae40-11e9-b84b-030f92e81cdd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1283466" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PUBLIC NOTICE"><span class="title">PUBLIC NOTICE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/legal/public-notice/pdfdisplayad_8360984a-ae40-11e9-b84b-030f92e81cdd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PUBLIC NOTICE"
                        class="img-responsive lazyload full"
                        width="650"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/8/36/8360984a-ae40-11e9-b84b-030f92e81cdd/5d38a2c45b4d0.preview.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/8/36/8360984a-ae40-11e9-b84b-030f92e81cdd/5d38a2c45b4d0.preview.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/8/36/8360984a-ae40-11e9-b84b-030f92e81cdd/5d38a2c45b4d0.preview.jpg?resize=400%2C246 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/8/36/8360984a-ae40-11e9-b84b-030f92e81cdd/5d38a2c45b4d0.preview.jpg?resize=540%2C332 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/8/36/8360984a-ae40-11e9-b84b-030f92e81cdd/5d38a2c45b4d0.preview.jpg?resize=650%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.news-herald.net/classifieds/community/announcements/legal/notice-of-public-hearings/pdfdisplayad_970d879a-ae40-11e9-9a23-c72a8225c4c1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1283466" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="NOTICE OF PUBLIC HEARINGS"><span class="title">NOTICE OF PUBLIC HEARINGS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/legal/notice-of-public-hearings/pdfdisplayad_970d879a-ae40-11e9-9a23-c72a8225c4c1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NOTICE OF PUBLIC HEARINGS"
                        class="img-responsive lazyload full"
                        width="650"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/9/70/970d879a-ae40-11e9-9a23-c72a8225c4c1/5d38a2e574b50.preview.jpg?resize=200%2C246 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/9/70/970d879a-ae40-11e9-9a23-c72a8225c4c1/5d38a2e574b50.preview.jpg?resize=300%2C369 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/9/70/970d879a-ae40-11e9-9a23-c72a8225c4c1/5d38a2e574b50.preview.jpg?resize=400%2C492 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/9/70/970d879a-ae40-11e9-9a23-c72a8225c4c1/5d38a2e574b50.preview.jpg?resize=540%2C665 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/9/70/970d879a-ae40-11e9-9a23-c72a8225c4c1/5d38a2e574b50.preview.jpg?resize=650%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.news-herald.net/classifieds/community/announcements/legal/notice-of-public-hearings/pdfdisplayad_a8e05d08-ae40-11e9-ba50-8f69ba1eca73.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1283466" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="NOTICE OF PUBLIC HEARINGS"><span class="title">NOTICE OF PUBLIC HEARINGS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/legal/notice-of-public-hearings/pdfdisplayad_a8e05d08-ae40-11e9-ba50-8f69ba1eca73.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NOTICE OF PUBLIC HEARINGS"
                        class="img-responsive lazyload full"
                        width="650"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/a/8e/a8e05d08-ae40-11e9-ba50-8f69ba1eca73/5d38a30369ea9.preview.jpg?resize=200%2C369 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/a/8e/a8e05d08-ae40-11e9-ba50-8f69ba1eca73/5d38a30369ea9.preview.jpg?resize=300%2C554 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/a/8e/a8e05d08-ae40-11e9-ba50-8f69ba1eca73/5d38a30369ea9.preview.jpg?resize=400%2C738 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/a/8e/a8e05d08-ae40-11e9-ba50-8f69ba1eca73/5d38a30369ea9.preview.jpg?resize=540%2C997 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/a/8e/a8e05d08-ae40-11e9-ba50-8f69ba1eca73/5d38a30369ea9.preview.jpg?resize=650%2C1200 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.news-herald.net/classifieds/community/announcements/legal/public-notice/pdfdisplayad_bb41b3a2-ae40-11e9-a866-cb590744f770.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1283466" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PUBLIC NOTICE"><span class="title">PUBLIC NOTICE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/legal/public-notice/pdfdisplayad_bb41b3a2-ae40-11e9-a866-cb590744f770.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PUBLIC NOTICE"
                        class="img-responsive lazyload full"
                        width="650"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/b/b4/bb41b3a2-ae40-11e9-a866-cb590744f770/5d38a3222605c.preview.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/b/b4/bb41b3a2-ae40-11e9-a866-cb590744f770/5d38a3222605c.preview.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/b/b4/bb41b3a2-ae40-11e9-a866-cb590744f770/5d38a3222605c.preview.jpg?resize=400%2C246 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/b/b4/bb41b3a2-ae40-11e9-a866-cb590744f770/5d38a3222605c.preview.jpg?resize=540%2C332 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/b/b4/bb41b3a2-ae40-11e9-a866-cb590744f770/5d38a3222605c.preview.jpg?resize=650%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.news-herald.net/classifieds/community/announcements/legal/notice-of-trustee-s-foreclosure-sale/pdfdisplayad_e4af959c-ae40-11e9-a2a2-fb6da8df4650.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1283466" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="NOTICE OF TRUSTEE’S FORECLOSURE SALE"><span class="title">NOTICE OF TRUSTEE’S FORECLOSURE SALE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/legal/notice-of-trustee-s-foreclosure-sale/pdfdisplayad_e4af959c-ae40-11e9-a2a2-fb6da8df4650.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NOTICE OF TRUSTEE’S FORECLOSURE SALE"
                        class="img-responsive lazyload full"
                        width="1251"
                        height="1655"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/e/4a/e4af959c-ae40-11e9-a2a2-fb6da8df4650/5d38a368e742d.preview.jpg?resize=200%2C265 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/e/4a/e4af959c-ae40-11e9-a2a2-fb6da8df4650/5d38a368e742d.preview.jpg?resize=300%2C397 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/e/4a/e4af959c-ae40-11e9-a2a2-fb6da8df4650/5d38a368e742d.preview.jpg?resize=400%2C529 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/e/4a/e4af959c-ae40-11e9-a2a2-fb6da8df4650/5d38a368e742d.preview.jpg?resize=540%2C714 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/e/4a/e4af959c-ae40-11e9-a2a2-fb6da8df4650/5d38a368e742d.preview.jpg?resize=750%2C992 750w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/e/4a/e4af959c-ae40-11e9-a2a2-fb6da8df4650/5d38a368e742d.preview.jpg?resize=1200%2C1588 1200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/e/4a/e4af959c-ae40-11e9-a2a2-fb6da8df4650/5d38a368e742d.preview.jpg?resize=1251%2C1655 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.news-herald.net/classifieds/community/announcements/legal/request-for-bids/pdfdisplayad_ccf1f63e-ae40-11e9-b273-57382c47e1c5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1283466" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="REQUEST FOR BIDS"><span class="title">REQUEST FOR BIDS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/legal/request-for-bids/pdfdisplayad_ccf1f63e-ae40-11e9-b273-57382c47e1c5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="REQUEST FOR BIDS"
                        class="img-responsive lazyload full"
                        width="650"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/cf/ccf1f63e-ae40-11e9-b273-57382c47e1c5/5d38a33fb3c0d.preview.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/cf/ccf1f63e-ae40-11e9-b273-57382c47e1c5/5d38a33fb3c0d.preview.jpg?resize=300%2C231 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/cf/ccf1f63e-ae40-11e9-b273-57382c47e1c5/5d38a33fb3c0d.preview.jpg?resize=400%2C308 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/cf/ccf1f63e-ae40-11e9-b273-57382c47e1c5/5d38a33fb3c0d.preview.jpg?resize=540%2C415 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/cf/ccf1f63e-ae40-11e9-b273-57382c47e1c5/5d38a33fb3c0d.preview.jpg?resize=650%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.news-herald.net/classifieds/community/announcements/legal/notice-of-trustee-s-foreclosure-sale/pdfdisplayad_c9af1f42-b467-11e9-a967-777eff6906d9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1283466" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="NOTICE OF TRUSTEE’S FORECLOSURE SALE"><span class="title">NOTICE OF TRUSTEE’S FORECLOSURE SALE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/announcements/legal/notice-of-trustee-s-foreclosure-sale/pdfdisplayad_c9af1f42-b467-11e9-a967-777eff6906d9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NOTICE OF TRUSTEE’S FORECLOSURE SALE"
                        class="img-responsive lazyload full"
                        width="1251"
                        height="1655"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/9a/c9af1f42-b467-11e9-a967-777eff6906d9/5d42f5a4ef8c3.preview.jpg?resize=200%2C265 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/9a/c9af1f42-b467-11e9-a967-777eff6906d9/5d42f5a4ef8c3.preview.jpg?resize=300%2C397 300w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/9a/c9af1f42-b467-11e9-a967-777eff6906d9/5d42f5a4ef8c3.preview.jpg?resize=400%2C529 400w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/9a/c9af1f42-b467-11e9-a967-777eff6906d9/5d42f5a4ef8c3.preview.jpg?resize=540%2C714 540w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/9a/c9af1f42-b467-11e9-a967-777eff6906d9/5d42f5a4ef8c3.preview.jpg?resize=750%2C992 750w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/9a/c9af1f42-b467-11e9-a967-777eff6906d9/5d42f5a4ef8c3.preview.jpg?resize=1200%2C1588 1200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/assets/v3/classifieds/c/9a/c9af1f42-b467-11e9-a967-777eff6906d9/5d42f5a4ef8c3.preview.jpg?resize=1251%2C1655 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1283466" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1283473" class="tncms-block"><section id="block-1283473" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283473 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.news-herald.net\/stock_market"}</script>
    </div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1362465" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1362465" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1362465');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1283480" class="tncms-block"><section id="block-1283480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283480 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1283481" class="tncms-block"><section id="block-1283481" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283481 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="https://classadz.vdata.com/LenoirCityNewsHerald/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1283494" class="tncms-block padding-bottom"><section id="block-1283494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283494 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/7e179038-7067-11e6-bebf-87bab167eafe.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/news-herald.net/content/tncms/custom/image/7e179038-7067-11e6-bebf-87bab167eafe.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Contact Us"></a></div></section></div><div id="tncms-block-1283486" class="tncms-block"><section id="block-1283486" class="block emphasis-h4   " ><address>
    <strong>news-herald.net</strong><br>
    201 Simpson Road<br>
    Lenoir City, TN 37771
    <br>
    
        <strong>Phone:</strong> 865-986-6581<br>
        <strong>Email:</strong> <a href="mailto:webmaster@news-herald.net">webmaster@news-herald.net</a><br>
    
</address></section></div><div id="tncms-block-1283503" class="tncms-block padding-bottom"><div class="follow-links-1283503 default">
    
    <section id="block-1283503" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283503 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LoudonCountyNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LoudonCountyNH" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LoudonNewsHerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-herald.net",
  "sameAs" : ["https://www.facebook.com/LoudonCountyNewsHerald/","https://twitter.com/LoudonCountyNH","https://www.youtube.com/user/LoudonNewsHerald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1283487" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1283487"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">News-Herald.net</a>, 201 Simpson Road Lenoir City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9815.add('act', dmpData);
	_cc9815.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1283512 = $('#user-controls-1283512 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1283512.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1283512.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_48f5d34f_c19f_59d9_80f8_4e17bb58463b_photo_modal = false;
                var gallery_changed_48f5d34f_c19f_59d9_80f8_4e17bb58463b_photo_modal = false;
                $('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal .owl-stage-outer").height( $('#carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_48f5d34f_c19f_59d9_80f8_4e17bb58463b_photo_modal = $('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal').data('owlCarousel');
                $('#carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48f5d34f_c19f_59d9_80f8_4e17bb58463b_photo_modal.prev();
                });
                $('#carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48f5d34f_c19f_59d9_80f8_4e17bb58463b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_48f5d34f_c19f_59d9_80f8_4e17bb58463b = false;
                var gallery_changed_48f5d34f_c19f_59d9_80f8_4e17bb58463b = false;
                $('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b .owl-stage-outer").height( $('#carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_48f5d34f_c19f_59d9_80f8_4e17bb58463b = $('#gallery-items-48f5d34f-c19f-59d9-80f8-4e17bb58463b').data('owlCarousel');
                $('#carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48f5d34f_c19f_59d9_80f8_4e17bb58463b.prev();
                });
                $('#carousel-48f5d34f-c19f-59d9-80f8-4e17bb58463b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48f5d34f_c19f_59d9_80f8_4e17bb58463b.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-herald.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>